Service InfoTrain Biljett / iOS seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
2 minutes

Updates

Resolved

Service is back up.

November 3, 2019 · 18:21 CEST
Issue

Our monitoring system has found out the service InfoTrain Biljett / iOS is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

November 3, 2019 · 18:19 CEST

← Back