Service InfoTrain Biljett / iOS seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
2019-10-08 19:39 CET · 10 minutes, 3 seconds

Updates

Resolved

Service is back up.

October 8, 2019 · 19:49 CET
Issue

Our monitoring system has found out the service InfoTrain Biljett / iOS is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

October 8, 2019 · 19:39 CET

← Back