Service InfoTrain Biljett / Android seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / Android
2019-10-08 19:38 CET · 11 minutes, 2 seconds

Updates

Resolved

Service is back up.

October 8, 2019 · 19:49 CET
Issue

Our monitoring system has found out the service InfoTrain Biljett / Android is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

October 8, 2019 · 19:38 CET

← Back