Service InfoTrain Sök seems to be down

Major Incident InfoTrain Sök
11 minutes

Update

Resolved

Service is back up.

Oct 8th, 2019 19:49 CEST
Issue

Our monitoring system has found out the service InfoTrain Sök is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Oct 8th, 2019 19:38 CEST