Service InfoTrain Sök seems to be down

Major incident InfoTrain Sök
2 minutes

Updates

Resolved

Service is back up.

October 8, 2019 · 19:26 CEST
Issue

Our monitoring system has found out the service InfoTrain Sök is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

October 8, 2019 · 19:24 CEST