Service InfoTrain Biljett / iOS seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
2019-10-08 18:19 CET · 12 minutes, 46 seconds

Updates

Resolved

Service is back up.

October 8, 2019 · 18:32 CET
Issue

Our monitoring system has found out the service InfoTrain Biljett / iOS is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

October 8, 2019 · 18:19 CET

← Back