Service InfoTrain Biljett / Android seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / Android
15 minutes

Updates

Resolved

Service is back up.

October 8, 2019 · 18:34 CEST
Issue

Our monitoring system has found out the service InfoTrain Biljett / Android is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

October 8, 2019 · 18:19 CEST