Service Web seems to be down

Major incident Web
7 minutes, 10 seconds

Updates

Resolved

Service is back up.

September 16, 2019 · 07:16 CEST
Issue

Our monitoring system has found out the service Web is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

September 16, 2019 · 07:09 CEST

← Back