Driftstörning förekommer

Major incident Sök Tåg/Station APP
1 day, 11 minutes, 2 seconds

Updates

Resolved
Felet ska nu vara åtgärdat.

Om du fortfarande upplever problem. Kontakta supporten via kontaktinfon i appen. Eller maila: info@infotrain.se

November 18, 2020 · 09:55 CET
Investigating
Just nu förekommer det störningar.
  • Det går inte att söka station.
  • Texten “undefined” kommer upp när man söker på tågnummer.

Felsökning pågår.

November 17, 2020 · 09:57 CET

← Back