Service InfoTrain Biljett / iOS seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
2019-07-20 00:09 CET · 3 minutes, 9 seconds

Updates

Resolved

Service is back up.

July 20, 2019 · 00:12 CET
Issue

Our monitoring system has found out the service InfoTrain Biljett / iOS is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

July 20, 2019 · 00:09 CET

← Back