Service InfoTrain Sök seems to be down

Major Incident InfoTrain Sök
10 minutes

Update

Resolved

Service is back up.

Jul 11th, 2019 15:25 CEST
Issue

Our monitoring system has found out the service InfoTrain Sök is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Jul 11th, 2019 15:15 CEST