Service Web seems to be down

Major incident Web
10 minutes, 41 seconds

Updates

Resolved

Service is back up.

July 11, 2019 · 15:25 CEST
Issue

Our monitoring system has found out the service Web is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

July 11, 2019 · 15:15 CEST

← Back