Service InfoTrain Biljett / iOS seems to be down

InfoTrain Biljett InfoTrain Biljett / iOS
11 minutes

Update

Resolved

Service is back up.

Jul 11th, 2019 15:25 CEST
Issue

Our monitoring system has found out the service InfoTrain Biljett / iOS is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Jul 11th, 2019 15:14 CEST