Service InfoTrain Biljett / iOS seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
3 minutes

Updates

Resolved

Service is back up.

July 11, 2019 · 15:01 CEST
Issue

Our monitoring system has found out the service InfoTrain Biljett / iOS is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

July 11, 2019 · 14:58 CEST