Service InfoTrain Biljett / Android seems to be down

Major Incident InfoTrain Biljett InfoTrain Biljett / Android
3 minutes

Update

Resolved

Service is back up.

Jul 11th, 2019 15:01 CEST
Issue

Our monitoring system has found out the service InfoTrain Biljett / Android is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Jul 11th, 2019 14:58 CEST