Service InfoTrain Biljett / Android seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / Android
17 minutes, 4 seconds

Updates

Resolved

Service is back up.

July 9, 2019 · 16:36 CEST
Issue

Our monitoring system has found out the service InfoTrain Biljett / Android is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

July 9, 2019 · 16:18 CEST

← Back