Service Web ser ut att vara nere

Major incident Web
2020-07-16 15:58 CET · 5 minutes, 12 seconds

Updates

Resolved

Tjänsten är åter igång.

July 16, 2020 · 16:04 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 16, 2020 · 15:58 CET

← Back