Service InfoTrain Biljett / Android ser ut att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / Android
2020-07-16 15:57 CET · 18 minutes, 14 seconds

Updates

Resolved

Tjänsten är åter igång.

July 16, 2020 · 16:15 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 16, 2020 · 15:57 CET

← Back