Service InfoTrain Biljett / iOS ser ut att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
7 minutes, 4 seconds

Updates

Resolved

Tjänsten är åter igång.

July 16, 2020 · 15:59 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 16, 2020 · 15:52 CEST

← Back