Service GPS(Beta) ser ut att vara nere

Major incident GPS(Beta)
2020-07-16 15:35 CET · 9 minutes, 7 seconds

Updates

Resolved

Tjänsten är åter igång.

July 16, 2020 · 15:45 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 16, 2020 · 15:35 CET

← Back