Service InfoTrain Sök ser ut att vara nere

Major incident Sök Tåg/Station APP
2020-07-16 15:22 CET · 3 minutes, 7 seconds

Updates

Resolved

Tjänsten är åter igång.

July 16, 2020 · 15:26 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 16, 2020 · 15:22 CET

← Back