Service Web ser ut att vara nere

Major incident Web
2020-07-16 15:22 CET · 7 minutes, 9 seconds

Updates

Resolved

Tjänsten är åter igång.

July 16, 2020 · 15:29 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 16, 2020 · 15:22 CET

← Back