Service InfoTrain Biljett / iOS ser ut att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
2020-07-15 05:37 CET · 5 minutes, 1 second

Updates

Resolved

Tjänsten är åter igång.

July 15, 2020 · 05:42 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 15, 2020 · 05:37 CET

← Back