Service InfoTrain Biljett / Android ser ut att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / Android
5 minutes, 19 seconds

Updates

Resolved

Tjänsten är åter igång.

July 15, 2020 · 05:42 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 15, 2020 · 05:37 CEST

← Back