Service InfoTrain Biljett / Android ser ut att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / Android
2020-07-15 05:20 CET · 11 minutes, 8 seconds

Updates

Resolved

Tjänsten är åter igång.

July 15, 2020 · 05:32 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 15, 2020 · 05:20 CET

← Back