Service InfoTrain Biljett / iOS seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
2 minutes, 2 seconds

Updates

Resolved

Service is back up.

June 22, 2019 · 13:41 CEST
Issue

Our monitoring system has found out the service InfoTrain Biljett / iOS is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

June 22, 2019 · 13:39 CEST

← Back