Service Web seems to be down
Major incident
Web
2019-06-13 00:26 CET
·
50 minutes, 9 seconds
Updates
Resolved
June 13, 2019 · 01:17 CET
Service is back up.
Issue
June 13, 2019 · 00:26 CET
Our monitoring system has found out the service Web is currently unresponsive, we’ll look into this now and let you know as soon as we know more.
← Back