Service Web seems to be down

Major Incident Web
26 minutes

Update

Resolved

Service is back up.

Jun 4th, 2019 05:13 CEST
Issue

Our monitoring system has found out the service Web is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Jun 4th, 2019 04:47 CEST