Service Web seems to be down
Major incident
Web
2019-06-03 10:58 CET
·
30 minutes, 59 seconds
Updates
Resolved
June 3, 2019 · 11:29 CET
Service is back up.
Issue
June 3, 2019 · 10:58 CET
Our monitoring system has found out the service Web is currently unresponsive, we’ll look into this now and let you know as soon as we know more.
← Back