Service Web seems to be down

Major Incident Web
4 minutes

Update

Resolved

Service is back up.

May 22th, 2019 07:44 CEST
Issue

Our monitoring system has found out the service Web is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

May 22th, 2019 07:40 CEST