Service InfoTrain Biljett / Android seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / Android
4 minutes, 11 seconds

Updates

Resolved

Service is back up.

May 22, 2019 · 07:43 CEST
Issue

Our monitoring system has found out the service InfoTrain Biljett / Android is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

May 22, 2019 · 07:39 CEST

← Back