Service InfoTrain Biljett / Android seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / Android
2019-04-14 15:51 CET · 5 minutes, 13 seconds

Updates

Resolved

Service is back up.

April 14, 2019 · 15:56 CET
Issue

Our monitoring system has found out the service InfoTrain Biljett / Android is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

April 14, 2019 · 15:51 CET

← Back