Service InfoTrain Biljett / iOS seems to be down

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
5 minutes, 13 seconds

Updates

Resolved

Service is back up.

April 14, 2019 · 15:56 CEST
Issue

Our monitoring system has found out the service InfoTrain Biljett / iOS is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

April 14, 2019 · 15:50 CEST

← Back