Service InfoTrain Sök seems to be down

Major incident Sök Tåg/Station APP
2019-04-14 15:50 CET · 3 minutes, 8 seconds

Updates

Resolved

Service is back up.

April 14, 2019 · 15:53 CET
Issue

Our monitoring system has found out the service InfoTrain Sök is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

April 14, 2019 · 15:50 CET

← Back