Service InfoTrain APP seems to be down

Major incident TågInfo APP
2019-04-10 05:52 CET · 3 minutes, 21 seconds

Updates

Resolved
Åtgärdat
April 10, 2019 · 05:55 CET
Issue

Our monitoring system has found out the service InfoTrain APP is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

April 10, 2019 · 05:52 CET

← Back