Problem med uppkoppling till server

Minor incident Web
2019-03-24 16:02 CET · 5 minutes, 6 seconds

Updates

Resolved

Felet helt åtgärdat.

March 24, 2019 · 16:07 CET
Monitoring

Vi har hittat felet. Och det har blivit åtgärdat. Vi gör uppföljning och systemen.

March 24, 2019 · 16:06 CET
Investigating

Våra tekniker undersöker felet. Problem med uppkoppling till våra servar.

March 24, 2019 · 16:04 CET

← Back