Service GPS(Beta) ser ut att vara nere

Major incident GPS(Beta)
2020-07-01 16:24 CET · 2 minutes, 14 seconds

Updates

Resolved

Tjänsten är åter igång.

July 1, 2020 · 16:26 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 1, 2020 · 16:24 CET

← Back