Service InfoTrain Sök ser ut att vara nere

Major incident Sök Tåg/Station APP
2020-07-01 16:23 CET · 2 minutes, 1 second

Updates

Resolved

Tjänsten är åter igång.

July 1, 2020 · 16:25 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

July 1, 2020 · 16:23 CET

← Back