Service Web ser ut att vara nere

Major incident Web
2 minutes, 6 seconds

Updates

Resolved

Tjänsten är åter igång.

May 6, 2020 · 04:26 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

May 6, 2020 · 04:23 CEST

← Back