Service GPS(Beta) ser ut att vara nere

Major incident GPS(Beta)
2020-05-06 04:23 CET · 3 minutes, 9 seconds

Updates

Resolved

Tjänsten är åter igång.

May 6, 2020 · 04:26 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

May 6, 2020 · 04:23 CET

← Back