Mindre störningar.

Minor incident Web
2020-04-28 13:58 CET · 48 minutes, 48 seconds

Updates

Resolved

Sidan återställd och skall fungera som nomalt igen,

April 28, 2020 · 14:46 CET
Issue

Just nu kan det förekomma mindre störnigat på våran hemsida. Vi uppdaterar så fort det fungerar igen.

April 28, 2020 · 14:00 CET

← Back