Service Web ser ut att vara nere

Major incident Web
2020-04-22 04:11 CET · 14 minutes, 32 seconds

Updates

Resolved

Service is back up.

April 22, 2020 · 04:26 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 22, 2020 · 04:11 CET

← Back