Service Web ser ut att vara nere

Major incident Web
2020-04-19 00:40 CET · 9 minutes, 26 seconds

Updates

Resolved

Service is back up.

April 19, 2020 · 00:50 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 19, 2020 · 00:40 CET

← Back