Service Web ser ut att vara nere

Major incident Web
2020-04-17 19:58 CET · 2 minutes, 1 second

Updates

Resolved

Service is back up.

April 17, 2020 · 20:00 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 17, 2020 · 19:58 CET

← Back