Service InfoTrain Biljett / Android ser ut att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / Android
3 minutes, 8 seconds

Updates

Resolved

Service is back up.

April 17, 2020 · 00:21 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 17, 2020 · 00:18 CEST

← Back