Service InfoTrain Biljett / iOS ser ut att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
2020-04-17 00:18 CET · 3 minutes, 9 seconds

Updates

Resolved

Service is back up.

April 17, 2020 · 00:21 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 17, 2020 · 00:18 CET

← Back