Service InfoTrain Sök ser ut att vara nere

Major incident Sök Tåg/Station APP
2020-04-16 20:00 CET · 2 minutes, 3 seconds

Updates

Resolved

Service is back up.

April 16, 2020 · 20:02 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 16, 2020 · 20:00 CET

← Back