Service GPS(Beta) ser ut att vara nere

Major incident GPS(Beta)
2 minutes, 4 seconds

Updates

Resolved

Service is back up.

April 16, 2020 · 20:02 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 16, 2020 · 20:00 CEST

← Back