Service InfoTrain Biljett / Android ser u att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / Android
2020-04-10 06:51 CET · 3 minutes, 37 seconds

Updates

Resolved

Service is back up.

April 10, 2020 · 06:55 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 10, 2020 · 06:51 CET

← Back