Service InfoTrain Biljett / iOS ser u att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
3 minutes, 53 seconds

Updates

Resolved

Service is back up.

April 10, 2020 · 06:55 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 10, 2020 · 06:51 CEST

← Back